The Daily Click ::. Forums ::. Klik Coding Help ::. Trying to Update
 

Post Reply  Post Oekaki 
 

Posted By Message

MrGrey



Registered
  27/10/2004
Points
  128
6th December, 2006 at 17:19:07 -

I'm trying to install the version 242 patch, so I can then use the extension packs... but I keep getting the error message:

Unknown Version. Please Reinstall the program.

says i have Version 2.0 (Build R239)



 
Everything's more dangerous from space.

Knudde (Shab)

Administrator
Crazy?

Registered
  31/01/2003
Points
  5125

Has Donated, Thank You!Clickzine StaffKlikCast StarVIP MemberGhostbuster!Dos Rules!I donated an open source project
6th December, 2006 at 17:49:01 -

you sure you've got the right patch? There's a different ones for TGF2/MMF2/MMF2 Dev (sometimes the MMF2 Pathes are in the same pack, you just have to select the right version).

Failing that, head over to the Clickteam forums and fire off a PM to Yves.

 
Craps, I'm an old man!

The Chris Street

Administrator
Unspeakably Lazy Admin

Registered
  14/05/2002
Points
  50116

Game of the Week WinnerClickzine StaffAcoders MemberKlikCast StarVIP MemberPicture Me This Round 35 Winner!Second GOTW AwardYou've Been Circy'd!Picture Me This Round 38 Winner!GOTM December Third Place!!
I am an April FoolKliktober Special Award Tag
6th December, 2006 at 18:12:07 -

You might have to install build R241 first.

 
n/a

Duncan

Thelonious Dunc

Registered
  18/05/2002
Points
  552

VIP Member
6th December, 2006 at 20:06:23 -

Image

 
n/a

MrGrey



Registered
  27/10/2004
Points
  128
10th December, 2006 at 04:39:53 -

Where is the 241 patch located?

Is there a way to get the addon pack extensions in MMF2AO form?
http://puchisoft.com/mmf2aohq/index.html only has a handfull.

 
Everything's more dangerous from space.
   

Post Reply



 



Advertisement

Worth A Click