The Daily Click ::. Forums ::. Klik Coding Help ::. icon help
 

Post Reply  Post Oekaki 
 

Posted By Message

Sumo148

Super amazing fantastic user

Registered
  26/01/2009
Points
  530

360 OwnerThe Cake is a LieVIP MemberPokemon Ball!I am an April FoolI donated an open source projectSanta Hat
28th May, 2009 at 01:51:02 -

so I made my icon and copy and pasted it for each frame in the animation editor and re sized it so it fit. I also changed the alpha channels to transparent color. Now this should work because I have done it before, but when I built the .exe a part of my icon would only show up when in large icon viewing mode. I shrunk my viewing mode and the disappeared section of my icon reappeared.

Look at my project page "Assassination" and look at my avatar at the top. The hand disappears when the view is large and appears when the view is small. And ideas on how to fix it?

 
n/a

OMC

What a goofball

Registered
  21/05/2007
Points
  3309

KlikCast Musician! Guy with a HatSomewhat CrazyARGH SignLikes TDCHas Donated, Thank You!Retired Admin
28th May, 2009 at 01:57:55 -

Try putting a random different icon in, saving it, and then putting the right one back in.

 

  		
  		

UrbanMonk

BRING BACK MITCH

Registered
  07/07/2008
Points
  50102

Has Donated, Thank You!Little Pirate!ARGH SignKliktober Special Award TagPicture Me This Round 33 Winner!The Outlaw!VIP MemberHasslevania 2!I am an April FoolKitty
Picture Me This Round 32 Winner!Picture Me This Round 42 Winner!Picture Me This Round 44 Winner!Picture Me This Round 53 Winner!
28th May, 2009 at 05:06:50 -

No, I've had this happen before.

If you are running vista it may be that the icon graphics are cached, try moving the exe into a different folder.
If that doesn't work follow what OMC said

 
n/a
   

Post Reply



 



Advertisement

Worth A Click