The Daily Click ::. Forums ::. Klik Coding Help ::. Directplay, once and for all
 

Post Reply  Post Oekaki 
 

Posted By Message

Robbert



Registered
  19/06/2003
Points
  420
4th December, 2003 at 12:38:08 -

Hi everyone. I'm not going to ask you difficult questions. The only thing I want to know is why The Games Factory doesn't recognize DPlay as an extension while it's set in the main directory of TGF???

 
Hey mates, I'm Iglo yeah =P!

Pete Nattress

Cheesy Bits img src/uploads/sccheesegif

Registered
  23/09/2002
Points
  4811
4th December, 2003 at 12:45:58 -

is the filename gf___.gox?

 
www.thenatflap.co.uk

ben_02



Registered
  15/05/2002
Points
  366
5th December, 2003 at 07:15:53 -

It stuffs up. Try opening an example with the DirectPlay object in it and copying the object to your app.

 
n/a

Robbert



Registered
  19/06/2003
Points
  420
5th December, 2003 at 12:10:28 -

Yeah its filename is defenitely gf____.gox, I tried everything. Well, I'll download an example. Where's one to download? Let's see. Thank you so far guys.

 
Hey mates, I'm Iglo yeah =P!

Werbad



Registered
  18/09/2002
Points
  235
6th December, 2003 at 05:01:13 -

you dont need the gf in the beginning, it works anyway

 
n/a

Robbert



Registered
  19/06/2003
Points
  420
6th December, 2003 at 06:35:35 -

Yeah, I know that, but it doesn't "work anyway". It's just not in my extension list! :S I deleted all the other extensions, I rebooted system et cetera a couple of times, but it's still not in the list, while I just want to make a brilliant lan/online game without paying for the moos. :S

"It works anyway". I hate it.

Ben_02, do you have an example of Dplay that I can just open with tgf? I can't find it on the world wide web. Nowhere!

 
Hey mates, I'm Iglo yeah =P!

Daniel[Crazy_Productions]

Possibly Insane

Registered
  29/12/2002
Points
  2505
6th December, 2003 at 18:35:35 -

the dplay object is propably in your list but it has a "?" sign so it can be hard to find

 
Beware of life ...so far noone have survived it.......

Robbert



Registered
  19/06/2003
Points
  420
7th December, 2003 at 04:53:53 -

No, it's not in my list and it doesn't have a ? sign as far as I know. You only get the ? sign when deleting an extension while the games factory is running.

I wish there was a ? sign :S

 
Hey mates, I'm Iglo yeah =P!

Daniel[Crazy_Productions]

Possibly Insane

Registered
  29/12/2002
Points
  2505
7th December, 2003 at 05:04:35 -

hm... ill upload a file with it in

Edit: uploaded it now http://mogg.m-watts.co.uk/Aali/Games/dplay.gam

Image Edited by the Author.

 
Beware of life ...so far noone have survived it.......

Klikmaster

Master of all things Klik

Registered
  08/07/2002
Points
  2599

Has Donated, Thank You!You've Been Circy'd!VIP MemberPS3 Owner
7th December, 2003 at 07:55:17 -

Have u put it in the right directory

 
n/a

Robbert



Registered
  19/06/2003
Points
  420
8th December, 2003 at 12:46:03 -

Of course I've put it in the right directory. I'm not stupid or anything guys :S This is IGLO GAMES you know :S !!!

 
Hey mates, I'm Iglo yeah =P!

Robbert



Registered
  19/06/2003
Points
  420
8th December, 2003 at 12:48:49 -

@Daniel:

Thanks mate. While it still isn't in my extension list, it is in the game. Can I copy the extension to another file (with a progressed game project) cause else I've gotta build the game entirely new if I want internet possibilities :S... well, I'll try. Let's see.

 
Hey mates, I'm Iglo yeah =P!

Robbert



Registered
  19/06/2003
Points
  420
8th December, 2003 at 12:49:48 -

Yes I can Thank you so much mate!

 
Hey mates, I'm Iglo yeah =P!

Jay711



Registered
  20/01/2006
Points
  1
20th January, 2006 at 19:30:37 -

im having the sam problem that was robbert was having but the link
http://mogg.m-watts.co.uk/Aali/Games/dplay.gam
is dead now. i was just woundering if u could upload it again so i could use it
ty

 
n/a

pixelscope



Registered
  15/02/2002
Points
  486
21st January, 2006 at 17:09:38 -

e-mail me and Ill send it to you

 
No.

Yami



Registered
  23/12/2003
Points
  608
21st January, 2006 at 17:17:57 -

Yeah, I got the same problem.

 
Image

Keatontech!

Possibly Insane

Registered
  10/07/2005
Points
  2720
21st January, 2006 at 17:20:19 -

just so's ya know, the moo object were just recently made FREE. Check www.3ee.com, and if it's not there , it's somewhere on the Clickteam Forums (i'm too lazy to find a real link )

 
Happily Using Mac Now

I Officially Leave-d !

Yami



Registered
  23/12/2003
Points
  608
21st January, 2006 at 17:31:14 -

I have trouble finding servers.

 
Image

pixelscope



Registered
  15/02/2002
Points
  486
21st January, 2006 at 19:18:24 -

MOO dont work for me and I've failed in finding sufficent tutorials or info.

 
No.

AndyUK

Mascot Maniac

Registered
  01/08/2002
Points
  14456

Game of the Week WinnerSecond GOTW AwardHas Donated, Thank You!VIP Member
21st January, 2006 at 19:49:01 -

ive had that problem with various other object before but could never find a way to get them to show up.

 
.
   

Post Reply



 



Advertisement

Worth A Click